Skip to Content

Basic Tutorial for AppUpdate with HTML5/Android 

Prerequisites

Proficiency: Beginner

  • Download and install Android Studio(recommended version 2.2.3)
  • Android device or simulator, version 4.4-7.0 (device recommended)
  • Download the sample code below.

I acknowledge that I have read and agree to the Terms of Use for the SAP Mobile Interactive Tutorial, which apply to all Bootcamp tutorials and content.

Please log in to begin

Error: This content will not display on a mobile device.

Details

You will learn

After completing the prerequisite steps, follow the interactive tutorial. At the end of this tutorial you will see how an HTML5 based Cordova application can be updated with the SAP Mobile SDK.

Time to Complete

10 min

Please log in to access this content.

Error: This content will not display on a mobile device.

Tutorial Progress: Incomplete

Action
Timestamp

You are not logged in!

Warning! This content isn’t available on mobile devices!

Technical error

Next Steps

Now that you have completed the Basic tutorial, move on to the Intermediate tutorial to gain a more detailed understanding on how to implement the feature AppUpdate with the SAP Mobile SDK.
Back to top

Call me now