Skip to Content

SAP HANA, express edition, install dependencies for openSUSE

Previous

SAP HANA, express edition, install dependencies for openSUSE

By Lsubatin

Install the despendencies for openSUSE Linux before you install SAP HANA, express edition

You will learn

This tutorial will guide you through the installation of the dependencies needed for SAP HANA, express edition, to run on Open SUSE.

Details


Step 1: Update repositories

Begin by updating repositories. In a command line (using PuTTY or any other SSH client), enter the following commands:

sudo su –
yast

Choose Software->Online Update

YaSt update

Wait for YaST to initialize, refresh and check for available updates:

YaSt update

And accept using F10

YaSt update

Once installation is complete, press F to finish:

YaSt update

Note: Restart the system if necessary.

Step 2: Install libtool

Back in the initial screen, use go into Software -> Software Management

YaSt libtool

Enter libtool and press Enter

YaSt libtool 2

Press enter on libltdl7 and then F10 to accept

YaSt libtool 2

Next Steps

Next
Back to top

Call me now