Skip to Content
Contact Us

To certify on SAP NetWeaver 7.4 ISVs are required to have at least "one" SAP NetWeaver Development license.

To certify on SAP NetWeaver 7.4 ISVs are required to have at least "one" SAP NetWeaver Development license.  Download the Document

Back to top