Skip to Content

SAP First Guidance - SAP-NLS with IQ 16.x V2.61 - April 2022

As the technical installation steps are the same this “SAP First Guidance” document should make an own created customer specific documentation obsolete. Please Note that the SAP-NLS Solution can be used with all SAP BW Releases and w/o SAP HANA in place. This Version reflects now only the new Functionality IQ 16.1 SP04 and higher Download the Document

Back to top